所属分类 > 病毒与安全 > 漏洞与防护 > 【安全公告】LEN-91361 IBM Spectrum Virtualize 和 Lenovo Storage V 系列中的远程支持认证漏洞

【安全公告】LEN-91361 IBM Spectrum Virtualize 和 Lenovo Storage V 系列中的远程支持认证漏洞

. 2022-08-29 18:47:50 | 知识编号: 204142

故障现象:

Lenovo 安全公告:LEN-91361


潜在影响:未经授权的访问


严重性


影响范围:Lenovo 特定产品


CVE IDCVE-2021-38969


摘要描述:


IBM 报告称,用于远程支持的质询/响应认证机制中存在一个漏洞,该漏洞在特定条件下可能允许未经授权的访问,因为相关凭证可以在产品的管理 GUI 上重复使用。

特定条件是指 IBM 远程支持功能已启用,并且攻击者拥有一组 IBM 生成的有效支持凭证。


 


解决方案:

针对客户的缓解策略(应采取哪些措施进行自我保护):


如果您已启用远程支持,那么禁用远程支持即可缓解此漏洞,方法是:在 CLI 上运行 chsra -disable,或导航到管理 GUI 中的系统 > 支持 > 支持协助。


客户还可以将系统代码级别更新到“产品影响”部分中针对您的产品型号列出的版本(或更高版本)。


产品影响:


要下载以下专为您的产品指定的版本,请执行以下步骤:


导航到您的产品的 Drivers & Software(驱动程序和软件)支持站点:




  1. 按名称或机器类型搜索产品。

  2. 单击左侧菜单面板上的 Drivers & Software(驱动程序和软件)。

  3. 单击 Manual Update(手动更新)按组件类型浏览。

  4. 将以下产品适用表中适合您的产品的最低修复版本与支持站点上发布的最新版本进行对比。


Lenovo 还提供了辅助更新管理的工具,以替代上述手动步骤。如需其他帮助,请参考以下资源:


PC 产品和软件


服务器和企业软件


lxcaupd  How To's


单击下方链接查看受影响的产品:


存储


 


参考资料





修订历史:
















修订版本



日期



描述



1



2022-08-15



初始版本



要获得所有 Lenovo 产品安全公告的完整列表,请单击此处


最新信息请关注 Lenovo 关于您的设备和软件的更新和公告。此公告内的信息“按原样”提供,我们不对内容作任何保证。Lenovo 保留随时更改或更新本公告的权利。


联想网站提供的技术方案或与您产品的实际情况有所差异,您需在完整阅读方案并知晓其提示风险的情况下谨慎操作,避免造成任何损失。